Geen geluid bij uitgaande gesprekken

Speciaal voor Asterisk-gebruikers een apart forum voor Budget Phone accounts.

Geen geluid bij uitgaande gesprekken

Berichtdoor thtalba » Wo 29 Okt 2014, 09:40

FreePBX i.c.m. Asterisk, Cisco 7912G harde telefoon en een softphone SJPhone

Ik heb de telefoon als een slurf in mijn PBX (Asterisk FreePBX combinatie) verhoogd en mijn Cisco aangesloten.


Het werkte soepel en goed, behalve van Cisco (deze uitdrukking kan ook worden gedaan vanuit een softphone) te bellen naar een 06.

Ik neem en het geluid dat ik opgenomen beller is niet in mijn ISCO (of softphone) gerechtvaardigd.

Ik heb al wat testen met de PBX geweest en hebben dus een andere stam, die een 085-nummer heeft. Ik heb dit met mijn mobiel en toetste het toestel waar de soft-phone is dan gaat hij op (precies zoals ik het heb ingesteld)

Als ik moet halen ik klink net heen en weer. Dus kan ik bellen als ik uitga van mijn centrale door u niet de partij tegenovergestelde te horen. Pas de uitgaande trunk naar een andere provider dan ik alleen. horen

Enkele relevante zou het Kofferbak config te zijn, voor deze:

context = from-budget telefoon

hosten = sip1.budgetphone.nl

username = 3155711xxxx

secret = cut

type = friend

Kwalificeer = 300

van user = 315571xxxx

uit domein = sip1.budgetphone.nl

onzeker = port, nodigen

nat = yes

port = 5060

canreinvite = geen



Enig idee?
thtalba
 
Berichten: 1
Geregistreerd: Wo 29 Okt 2014, 09:35


Terug naar Problemen en oplossingen Asterisk

Wie is er online?

Gebruikers in dit forum: Er zijn geen geregistreerde gebruikers en 1 gast

cron