Geluid storing sinds ±2 weken

Stel hier uw vragen over de configuratie van uw VoIP hardware
Plaats reactie
Bericht
Auteur
gsm
Berichten: 20
Lid geworden op: do 03 feb 2011, 12:00

Geluid storing sinds ±2 weken

#1 Bericht door gsm » di 30 dec 2014, 13:35

De laatste ±2 weken heb ik het probleem dat als ik gebeld word ik vaak de andere kant niet hoor maar de andere kant hoort mij wel.
Bel ik dan is het geen probleem.
Ook stottert het geluid van de andere kant soms als ik gebeld word

Iemand raad ?

ab_m_g
Berichten: 760
Lid geworden op: ma 17 jan 2011, 23:01
Locatie: Midden van het land

Re: Geluid storing sinds ±2 weken

#2 Bericht door ab_m_g » di 30 dec 2014, 23:20

Hoi Nol,

Heb je nog steeds de PAP2T?
Als ik oude berichten terug lees van mensen met deze adapter, lees ik dat een harde reset wil helpen. Dan moet je daarna wel alle instellingen er weer inzetten...

Het is een audioprobleem en mogelijk helpt het port forwardings in te stellen. Blijkbaar kan de PAP2T bij een binnenkomend gesprek de juiste audio poorten niet openen. Dat kan dus ook aan het modem liggen. Bij een binnenkomend gesprek bepaalt de andere partij welk poortbereik dat is.
In de PAP2T i.i.g. Bij NAT: NAT keep alive instellen en sip.budgetphone.nl als proxy, maar dat zal wel zo staan, toch, als het door BP ingesteld is?

Vr.gr. Ab

gsm
Berichten: 20
Lid geworden op: do 03 feb 2011, 12:00

Re: Geluid storing sinds ±2 weken

#3 Bericht door gsm » vr 02 jan 2015, 18:54

Als eerste iedereen de beste wensen voor 2015.

Hoi AB

Ja hoor nog steeds de PAP2T, zowel hier als in ons vakantiehuisje.
Dat werkt al heel lang goed maar nu ineens een geluid probleem zonder dat ik iets aan de instellingen heb gedaan.
Het is weer even goed gegaan tot zonet, toen had ik weer geen geluid alleen nu tijdens het naar buiten bellen.
De instellingen zijn toen door BP uitgevoerd, zij hebben toen de PAP via internet geïnstalleerd maar dat is alweer even geleden.
Ik kan een reset geven door het stroom er even af te halen en eventueel het modem op de zelfde manier te resetten. Kan in ieder geval geen kwaad.
Ik hoor wel of ik nog andere mogelijkheden heb voor ik de PAP2 een echte harde reset geef.

Gr. Nol

ab_m_g
Berichten: 760
Lid geworden op: ma 17 jan 2011, 23:01
Locatie: Midden van het land

Re: Geluid storing sinds ±2 weken

#4 Bericht door ab_m_g » za 03 jan 2015, 15:17

Hoi Nol,

Bedankt voor de goede wensen. Ook zo voor jou!
Het forum lijkt wat ik slaap gesukkeld. Misschien zijn er geen problemen met voip en Budgetphone meer. Dat wens ik jou dan ook toe. Misschien moet ik je dan een Fritzbox toewensen. Zelf een FB 7360 via marktplaats aangeschaft en die werkt goed. Over de Fritzbox zijn de meningen (natuurlijk) ook verdeeld.

De stroom er eens afhalen kan zeker geen kwaad. Verder zie ik niet wat je nog kan doen dan een harde reset. Zorg wel dat je alle gegevens bij de hand houdt. Instellen is dan een fluitje van een cent. Het kan zijn dat op het tabblad "provisioning" gegevens staan om Budgetphone instelling op te halen.

Er zijn 2 smaken van factory reset. Een om terug te zetten naar hoe Budgetphone hem afleverde, een om naar de fabrieksinstellingen terug te gaan.
Of het aan te raden is, weet ik niet. Ik kom erop omdat mensen zeggen dat een dergelijk probleem na een factory reset verholpen was. De postings kan ik alleen niet meer vinden.

Vr.gr. Ab

gsm
Berichten: 20
Lid geworden op: do 03 feb 2011, 12:00

Re: Geluid storing sinds ±2 weken

#5 Bericht door gsm » za 10 jan 2015, 16:34

Hoi Ab

Beetje laat maar ik ben druk geweest en het is nu weekend
Ik heb nu ook geen kiestoon meer. De telefoon van de buren aangesloten en het zelfde probleem.
Geen kiestoon als ik de hoorn opneem maar draai ik een nummer dan bellen beiden telefoons wel.
Ik heb KPN AIO en daar zit sinds mijn nieuwe contract een gratis telefoonnummer er bij dus heb ik mijn telefoon daar op aangesloten en wat denk je : het zelfde, geen kiestoon maar wel bellen.
Ik heb pas geleden een nieuw glasvezel kastje gekregen omdat ik probleempjes had met internet en toen bleek dat ik een verouderd kastje had. Zou dat ermee te maken hebben ?
Inmiddels wel mijn Siemens A400 basisstation een harde reset gedaan.
Ik ben benieuwd of het probleem is opgelost of dat het door het nieuwe glasvezelkastje komt of dat ik iets moet aanpassen in de PAP2 zodat ik de kiestoon weer gaat horen anders zal het even wennen zijn.

Gr. Nol

ab_m_g
Berichten: 760
Lid geworden op: ma 17 jan 2011, 23:01
Locatie: Midden van het land

Re: Geluid storing sinds ±2 weken

#6 Bericht door ab_m_g » zo 11 jan 2015, 17:01

Hoi Nol,

Kijk eens op de info pagina van de PAP2. Is het BP account geregistreerd?
Als hij niet geregistreerd is, geeft hij geen kiestoon. Je kunt het ook in de BP portal zien.

De KPN AIO heeft ook sip en gebruikt mogelijk poort UDP 5060 ook, Je kunt dan in de webinterface van de PAP2 bij Line1 - SIP settings - SIP poort 5080 invullen.
Zorg dat op dezelfde pagina NAT Keep Alive Enable: yes ingesteld staat.

Je slaat deze instelling op, haalt even de stroom van de PAP2 en weer opstarten. Dan kijken of de instelling die je erin gezet hebt nog zo staat. Het is mogelijk dat de PAP2 weer bij BP instellingen ophaalt. Dan kun je op de provision tab kunnen kijken of daar wat staat. Ik heb daar geen ervaring mee, want ik heb nooit een ATA van Budgetphone gehad. Je kunt dan, denk ik, provision enable: no instellen, opslaan en de instellingen van hierboven weer maken.

UDP 5060 wordt standaard ingesteld door Budgetphone, maar dit kan een conflict opleveren met telefonie van KPN. Daarom dit eens proberen.
Het kan zijn dat de PAP2 wel registreert, maar dat na een korte periode weer kwijt raakt.

Dit is voor het kiestoon probleem. Ook alle kabeltjes eens door andere vervangen.
Het KPN probleem... Hoe zwaarwegend is dat voor jou? Voor je KPN gaat bellen moet je wel wanhopig zijn, lijkt me!

Hoor graag hoe het verder gaat!

Vr.gr. Ab

Plaats reactie